PennFlex softphone issues
Incident Report for Wharton Computing
Resolved
Vonage has fixed the issue and ISC has confirmed that all softphones are working properly.
Posted Nov 16, 2023 - 08:43 EST
Investigating
ISC, Penn's central IT group, is investigating an issue affecting some PennFlex softphone clients on PC/Mac. Starting sometime on Thursday, Nov 14, some softphones on desktops (PC/Mac) were no longer ringing when there were incoming calls. Desk phones and mobile/tablet Webex soft phones seem to be unaffected. The issue has been reported to Vonage, and Vonage is actively troubleshooting.

ISC will be posting updates here: https://status.isc.upenn.edu/incidents/538037
Posted Nov 15, 2023 - 15:25 EST
This incident affected: PennFlex Phone System.