University Systems Impacted by Network Outage
Incident Report for Wharton Computing
Resolved
A firmware update to some networking equipment has been rolled back and all University systems are now accessible.
Posted Aug 15, 2023 - 11:23 EDT
Update
We are continuing to investigate this issue.
Posted Aug 15, 2023 - 11:22 EDT
Update
We are continuing to investigate this issue.
Posted Aug 15, 2023 - 10:12 EDT
Investigating
Many University Systems including, but not limited to, the U@Penn portal are down due to a widespread connectivity issue.

We will this message with more details as they are shared with us from Penn's Central IT group.
Posted Aug 15, 2023 - 09:49 EDT
This incident affected: Virtual Lab.