Increase in [Unscanned Attachment] attachments
Incident Report for Wharton Computing
Resolved
Proofpoint has resolved the issue.
Posted Mar 13, 2024 - 16:04 EDT
Investigating
ISC is aware of an issue with our email sanitation vendor, Proofpoint, resulting in an increase in [Unscanned Attachment] attachment notifications. This doesn't mean the attachments are malicious, but please be extra careful when opening attachments.

ISC will post updates on their status page: https://status.isc.upenn.edu/incidents/570372
Posted Mar 13, 2024 - 11:29 EDT
This incident affected: PennO365 (PennO365 (Faculty/Staff Email)).