Zoom Outage

Incident Report for Wharton Computing

Resolved

Zoom has resolved this issue.

Zoom suggests that "if you are still having connection issues please flush your DNS cache and attempt to reconnect," by following these instructions:

For Windows open a command prompt and type "ipconfig /flushdns"
For Mac open a terminal window and type "sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder"
Posted Apr 16, 2025 - 17:00 EDT

Investigating

Zoom is currently experiencing an outage. Ongoing meetings are unaffected, however, joining meetings and the Zoom website aren't functional.
Posted Apr 16, 2025 - 15:14 EDT
This incident affected: Zoom (Zoom Zoom Meetings, Zoom Web Portal).