Canvas Errors
Incident Report for Wharton Computing
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 14:50 EDT
Investigating
Canvas is currently experiencing a country-wide outage. They are posting updates on their own status page: https://status.instructure.com/incidents/gnpq11b6p51f

We will update this incident when it is resolved.
Posted Sep 21, 2022 - 14:26 EDT
This incident affected: Learning Tools (Canvas).