Custom Applications Intermittently Unavailable
Incident Report for Wharton Computing
Resolved
Wharton Custom Applications are once again fully functional, and Student Account creation has been re-enabled. Our team is continuing to troubleshoot one application - Life@Wharton (the app that powers the displays around Wharton buildings).

You may resume using the apps as you normally do, with the exception of Life@Wharton.

If you encounter any errors while using any Wharton Custom Applications, please reach out to your Wharton Computing Representative.

Thank you for being so patient as we corrected this issue.
Posted Jun 21, 2023 - 14:44 EDT
Update
The intermittent access issue with Wharton Custom Apps is still being analyzed, with extensive help from the vendors involved. In addition, we are actively exploring alternative solutions, and will update this page with new information as it becomes available.
Posted Jun 20, 2023 - 16:54 EDT
Update
Wharton Computing continues to troubleshoot this issue. We have engaged with vendor engineering teams to solve the issue.
Posted Jun 16, 2023 - 10:13 EDT
Update
At this time the issue is still impacting Wharton Custom Apps; Wharton Computing is working with our support partners to identify the source of these issues.
Posted Jun 15, 2023 - 16:27 EDT
Update
Wharton Computing continues to investigate the source of these intermittent issues. Relevant updates will be posted here.
Posted Jun 15, 2023 - 09:35 EDT
Investigating
Wharton Computing is currently investigating an issue impacting all Custom Applications (any applications found at apps.wharton.upenn.edu/). You may encounter a "502 Bad Gateway" when attempting to interact with the applications listed here: https://whr.tn/CustomApps.

It is recommended that you hold off on any critical change actions from these apps, as data may not be saved.
Posted Jun 14, 2023 - 15:26 EDT
This incident affected: Web (Wharton Custom Applications).