Wireless Connectivity Issues
Incident Report for Wharton Computing
Resolved
The configuration change that was made to AirPennNet (the campus wireless network) in order to address the issue seems to have corrected the issue. ISC continues to monitor AirPennNet for any issues.
Posted Feb 01, 2022 - 11:17 EST
Monitoring
A configuration change has been made to AirPennNet (the campus wireless network) in order to address the issue. Staff are monitoring the situation to confirm the issue has been corrected.
Posted Jan 26, 2022 - 09:07 EST
Investigating
ISC, Penn's central IT group, is investigating continued wireless connectivity on campus.
Posted Jan 25, 2022 - 11:32 EST
This incident affected: AirPennNet.