Networking Unstable
Incident Report for Wharton Computing
Resolved
ISC has resolved today’s networking issues.
Posted Sep 20, 2024 - 17:45 EDT
Investigating
We are currently investigating networking issues in Huntsman Hall.
Posted Sep 20, 2024 - 10:41 EDT
This incident affected: Wharton Building Networks (Huntsman Hall Network).