Intermittent Wireless Connectivity Issues
Incident Report for Wharton Computing
Resolved
ISC has resolved this issue as of 3:11pm.
Posted Jan 24, 2022 - 15:29 EST
Identified
People on campus are having intermittent issues connecting to AirPennNet. You may experience disconnects and trouble re-connecting.

ISC, Penn's central IT group, is currently investigating the issue and will be taking corrective action as needed.
Posted Jan 24, 2022 - 12:00 EST
This incident affected: AirPennNet.