Logins to some Wharton Custom Applications Unavailable
Incident Report for Wharton Computing
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 14:24 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2023 - 14:24 EDT
Identified
Due to a data issue, some people are unable to log into certain Wharton Custom Applications, including, but not limited to, the GSR reservation application.

We are working with ISC, Penn's central IT group, to resolve this issue.
Posted Oct 26, 2023 - 10:02 EDT
This incident affected: Web (Wharton Custom Applications).