Campus Networking Issue
Incident Report for Wharton Computing
Resolved
ISC has resolved this issue. All services are operational.
Posted Feb 20, 2024 - 12:16 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 20, 2024 - 10:09 EST
Monitoring
A power outage was the root cause of this morning's networking issues. Power has been restored and services are coming back online. ISC is monitoring the situation.
Posted Feb 20, 2024 - 09:58 EST
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 09:24 EST
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 09:21 EST
Investigating
A widespread networking outage is currently impacting many services on campus. ISC, Penn's central IT group, is currently investigating the matter. Updates will be shared here when we have them.
Posted Feb 20, 2024 - 09:19 EST
This incident affected: Wharton Building Networks (Huntsman Hall Network, Steinberg Hall-Dietrich Hall Network, Vance Hall Network, Lauder Institute Network, Steinberg Conference Center Network, 2401 Walnut Street Network, CPC Network, St. Leonard's Court Network), AirPennNet, Student Printing, PennFlex Phone System, and Web (Wharton Custom Applications).