PennFlex Phone Issue
Incident Report for Wharton Computing
Resolved
Vonage has corrected the issue, and PennFlex physical phones should be fully functional. If your handset is still having issues, please reboot it by unplugging it from power and re-plugging it. That should correct the issue.
Posted Sep 29, 2023 - 11:56 EDT
Identified
Vonage has identified the issue that is causing some PennFlex phones to display a "URL calling disabled" message and/or a "non-registered" phone icon.

Some phones are coming back online. If yours continues to have issues attempt to reboot it (unplug it and re-plug it) and that should fix the issue.
Posted Sep 29, 2023 - 10:33 EDT
Investigating
PennFlex phones are having problems connecting to Vonage which is resulting in incoming calls not ringing, and outgoing calls not working. Only physical desk phones are affected at this time.

Calls can be made and received on the Webex mobile and desktop client as a workaround. ISC (Penn's central IT group) has engaged Vonage to help resolve this issue. We will update this status page when we have more information.
Posted Sep 29, 2023 - 09:58 EDT
This incident affected: PennFlex Phone System.