Student Mobile Printing Degraded
Incident Report for Wharton Computing
Resolved
MyPrintCenter replaces email to print as our preferred way to print from mobile devices. Please see https://support.wharton.upenn.edu/help/202128276-email-printing-print-from-mobile-and-laptop for more details.
Posted Aug 02, 2022 - 15:56 EDT
Update
Printing is available from the Labs, vLab, and personal computers.

Mobile Printing is currently in a degraded state. If you have using Mobile Printing before you will be able to print via Mobile Printing, however, you will not receive email notifications about your print job. New accounts cannot be setup at this time.

Our Public Technology teams is working closely with our printing software vendor to resolve this issue.
Posted Oct 25, 2021 - 09:38 EDT
Identified
Our Public Technology team has identified the issue and is working to resolve it.

At the moment Mobile Printing remains unavailable, however, students can print from vLab machines, and most personal computers. Printing is unavailable on the physical labs machines at the moment.

We expect to have printing service fully restored by tomorrow.
Posted Oct 21, 2021 - 14:31 EDT
Investigating
Student printing is unavailable as our team investigates an issue currently impacting the service.
Posted Oct 20, 2021 - 08:24 EDT
This incident affected: Student Printing.