Canvas Outage
Incident Report for Wharton Computing
Resolved
Canvas has implemented a fix that they believe resolved the problem. More details here: https://status.instructure.com/incidents/b712knxyzywt
Posted Mar 03, 2021 - 17:28 EST
Identified
Canvas is currently experiencing an outage. You may encounter errors when trying to access Canvas.

Canvas has identified the issue and is working towards a solution. You can find more information here: https://status.instructure.com/incidents/b712knxyzywt
Posted Mar 03, 2021 - 17:06 EST
This incident affected: Learning Tools (Canvas).