Zoom Canvas Outage
Incident Report for Wharton Computing
Resolved
Zoom has corrected the issue.
Posted Jan 23, 2023 - 10:49 EST
Identified
Zoom is investigating an error that is causing a Zoom/Canvas integration outage.

Updates can be found on Zoom's status page: https://status.zoom.us/incidents/c48nty1n9t1r

We will update this incident when appropriate.
Posted Jan 23, 2023 - 08:56 EST
This incident affected: Learning Tools (Canvas).