Intermittent Outages Reported for Wired and Wireless Networking
Incident Report for Wharton Computing
Resolved
The network issues affecting Wharton buildings this morning have been resolved. Please reach out to your Wharton Computing Representative if you have any further problems connecting.
Posted Jun 24, 2022 - 13:51 EDT
Identified
The issue with wireless and wired connectivity has been identified and the fix is being applied.
Posted Jun 24, 2022 - 12:20 EDT
Investigating
Beginning around 10 AM, we received reports of network issues, wired and wireless, affecting Wharton buildings, and have escalated the issues with ISC.

A few workarounds we can suggest in the meantime:

* If you have tethering on your phone, tethering, and VPN connectivity should allow you to connect to Wharton resources. Connecting from wireless elsewhere on campus should still be working.
* If working from home is a viable option, working from home with a VPN connection should also provide you access to Wharton (and Penn) resources.

If you need information on VPN, see our article: https://support.wharton.upenn.edu/help/wharton-vpn

We're continuing to work on the issue and will post updates here.
Posted Jun 24, 2022 - 10:40 EDT
This incident affected: AirPennNet.