Verizon Outage
Incident Report for Wharton Computing
Resolved
The Verizon connectivity issues appear to have been resolved. Verizon subscribers should be able to access the VPN, and all other services, normally.
Posted Mar 03, 2021 - 13:43 EST
Monitoring
A Verizon service outage is being reported which is impacting Verizon subscribers' ability to connect to the VPN service. This issue is widespread and not specific to Penn, although Penn relies on several of these services.
Posted Mar 03, 2021 - 10:13 EST
This incident affected: VPN (Staff & Faculty).