Some Wharton Mailing Lists Rejecting Email
Incident Report for Wharton Computing
Resolved
Wharton mailing lists should now be functioning normally. Messages sent to a Wharton mailing list during the maintenance window have been processed and should have been delivered.

If you notice any problems with your mailing list, please reach out to the Mailing List Team (apps-support@wharton.upenn.edu) with details.

Thank you for your patience as we work on upgrading the mailing list application.
Posted Jun 23, 2022 - 18:16 EDT
Update
The rollback scheduled for 3-5 p.m. this afternoon, Thursday, June 23 is being extended to 7 pm to accommodate additional testing.

During this time, any messages sent to a Wharton mailing list will continue to be held in a queue, and will be delivered after the maintenance has been completed.

We recommend waiting to send any time-sensitive messages to a Wharton mailing list until after the maintenance is complete. We will continue to post updates here as needed, including a message announcing that the system is back up and running normally.
Posted Jun 23, 2022 - 17:16 EDT
Update
Due to ongoing degraded functionality, the recent updates made to the listserv and mailing list applications will be rolled back between 3-5 p.m. this afternoon, Thursday, June 23.

During this time, any messages sent to a Wharton mailing list will be held in a queue, and will be delivered after the maintenance has been completed.

Any time-sensitive messages to a Wharton mailing list should not be sent until later this evening or tomorrow morning, since there may be delays in delivering queued messages.
Posted Jun 23, 2022 - 13:57 EDT
Update
List Moderation is now available. We are still investigating the issue some subscribers are encountering sending to lists.
Posted Jun 23, 2022 - 11:08 EDT
Investigating
At 9:30 am Wednesday 6/22 we began receiving reports from mailing list subscribers that they were unable to email their lists, while other subscribers of the same list can send without issue. This issue does not appear to affect all lists.

Moderated lists are also affected because moderators are not able to log in to approve messages.

We are investigating the source of the problem and will post updates here.
Posted Jun 22, 2022 - 17:12 EDT